call us today: 1.800.876.8376
email us: info@synergy.com
The installers for v4.0 and earlier cannot be used under OS 10.7 or later. If you have KaleidaGraph 4 on another computer, you can copy your KaleidaGraph 4.0 folder onto the new computer and run the v4.1.3 updater that is available from our web site.

Users of v3.6 or earlier will need to purchase an upgrade. If you get the physical upgrade, you will get a CD that will perform a complete installation.


Mark as helpful.
0

Posted in: * Frequently Asked Questions, Installation & Launch